Page tree
Skip to end of metadata
Go to start of metadata

Our driver is not based on a specific Linux distribution, just the Kernel version is intersting.

Note:

Because of permanent changes and monthly new versions of the Linux kernel, we are not able to evaluate every specific version.
We try to test our driver against the major versions (e.g. 2.6, 3.x, 4.x) but this does not guarantee the functionality on every version.
If you encounter problems with specific version, please contact us and we will try verify and sol it.